Which version of PHP does Zend Framework require?

devquora
devquora

Posted On: Feb 22, 2018

 

Zend Framework requires PHP 5.2.4 and up. Zend framework is enhanced to utilize all of the object-oriented features of PHP 5.2.4 and have the advantage of prominent security and performance enhancements.

    Related Questions

    Please Login or Register to leave a response.

    Related Questions

    Zend Framework Interview Questions

    What is Zend Framework? What is the use of it?

    The Zend framework is an open source structure for creating object-oriented web applications using PHP 5. The main pur..

    Zend Framework Interview Questions

    How to check whether a form posted or not in the Zend framework?

    We can check whether a form is posted or not in Zend Framework in major two ways-: Process the form submission and st..

    Zend Framework Interview Questions

     What is the major difference between Zend_Auth and Zend_Acl?

    Here are a few considerable differences: Zend_Auth utilizes the method like OpenID, LDAP, and HTTP to provide the con..