What is the minimum requirement for installing FuelPHP?

devquora
devquora

Posted On: Feb 22, 2018

 

In order to install FuelPHP 1.8, your server must meet below requirements

  • PHP Version >= 5.3.3
  • Mbstring PHP extension installed and enabled
  • Mcrypt PHP extension installed and enabled
  • Fileinfo PHP extension installed and enabled
  • PHPUnit version 3.7 or greater is required if you want to run unit tests.

    Related Questions

    Please Login or Register to leave a response.

    Related Questions

    Fuel PHP interview questions

    What is the current Stable version of FuelPHP?

    What is the current Stable version of FuelPHP?..

    Fuel PHP interview questions

    List out template engines supported by FuelPHP.

    List out template engines supported by FuelPHP...