How to enable Multiple PHP Versions in Homestead ?

devquora
devquora

Posted On: Feb 22, 2018

 

Multiple versions of PHP are supported in Homestead 6 on the same machine. In the Homestead.yaml file, the version of PHP needs to be specified before using it. The available versions of PHP are 7.1, 7.2 and 7.3.

Any of the Supported versions of PHP can be used through the CLI in the following way.

  • Php7.1 artisan list
  • Php7.2 artisan list
  • Php7.3 artisan list

    Related Questions

    Please Login or Register to leave a response.

    Related Questions

    Laravel 5 interview questions

    List Server Requirements for installing Laravel 6

    There is quite a requisite for the installation of Laravel 6. And, below is the list of the required servers that are needed for the installment of it.PHP 7.2.0 version Extension of BCMath PHP J...

    Laravel 5 interview questions

    What is Composer? How to install composer

    Composer is a tool to manage the dependency in PHP. Composer allows declaring the libraries of a project and the composer will install or update them for the user. It is not a package manager but deal...